Subject: Comment cleanup - it's vs its

From: Jacob Brazeal <[email-masked]>
Date: Tue, 28 Jan 2025 22:46:35 -0800

I noticed a few incorrect usages of it's vs its and decided to search
systematically for any mistakes. Overall, we use it right more than 99% of
the time but there were still about 20 mistakes.

Jacob

---

From: John Naylor <[email-masked]>
Date: Wed, 29 Jan 2025 14:23:50 +0700

On Wed, Jan 29, 2025 at 1:46 PM Jacob Brazeal <[email-masked]> wrote:
>
> I noticed a few incorrect usages of it's vs its and decided to search systematically for any mistakes. Overall, we use it right more than 99% of the time but there were still about 20 mistakes.

I just noticed this, too:

-# DROP DATABASE should drops it's slots, including active slots.
+# DROP DATABASE should drops its slots, including active slots.

"should drop"

-- 
John Naylor
Amazon Web Services