Subject: Re: typos

From: Amit Kapila <[email-masked]>
Date: Mon, 11 Apr 2022 16:15:23 +0530

On Mon, Apr 11, 2022 at 3:55 PM Masahiko Sawada <[email-masked]> wrote:
>
> On Mon, Apr 11, 2022 at 7:10 PM Justin Pryzby <[email-masked]> wrote:
> >
> > Amit or Masahiko may want to comment on 0012 (doc review: Add ALTER
> > SUBSCRIPTION ... SKIP).
>
> Thank you for the patch! I've looked at 0012 patch. Regarding the
> following part:
>
>     <function>pg_replication_origin_advance()</function></link> function
> -   transaction.  Before using this function, the subscription needs
> to be disabled
> +   XXX? transaction.  Before using this function, the subscription
> needs to be disabled
>     temporarily either by <command>ALTER SUBSCRIPTION ...
> DISABLE</command> or, the
>
> we can remove "transaction", it seems a typo.
>

Right.

> The rest looks good to me.
>

+1. I'll take care of pushing this one tomorrow unless we have more
comments on this part.

-- 
With Regards,
Amit Kapila.

---

From: Amit Kapila <[email-masked]>
Date: Tue, 12 Apr 2022 16:56:06 +0530

> +1. I'll take care of pushing this one tomorrow unless we have more

I have pushed this one.

-- 
With Regards,
Amit Kapila.