Subject: Re: Disallow altering invalidated replication slots

From: shveta malik <[email-masked]>
Date: Wed, 11 Sep 2024 08:41:35 +0530

On Tue, Sep 10, 2024 at 11:24 PM Bharath Rupireddy
<[email-masked]> wrote:
>
>
> Please find the attached v2 patch also having Shveta's review comments
> addressed.

The v2 patch looks good to me.

thanks
Shveta

---

From: Amit Kapila <[email-masked]>
Date: Thu, 12 Sep 2024 16:24:53 +0530

> The v2 patch looks good to me.

LGTM as well. I'll push this tomorrow morning unless there are more
comments or suggestions.

-- 
With Regards,
Amit Kapila.