Subject: windows config.pl question

From: Dmitry Markman <[email-masked]>
Date: Wed, 29 Jul 2020 22:55:32 -0000

Hi

sorry if I posted it several times, it's not clear if it was successful (server complains)

I’d like to add icu/openssl support to my postgresql build on windows

documentation says that I have to modify config.pl file, however it's not clear what exactly I have to do

config-default.pl for example has the following line

 icu       => undef,    # --with-icu=<path>

so, if I want to add icu support what exactly should I do?

should I replace undef with path?

 icu       => <path_to_icu_install_area>,

is it correct?

if it’s correct does build support UNC paths?

thanks in advance

Dimitry Markman
Dmitry Markman, PhD

---

From: "Pavlo Golub" <[email-masked]>
Date: Thu, 30 Jul 2020 09:09:30 +0000

Hello,

You're ugin wrong mailing list, Please, try pgsql-hackers

Regards