Subject: jdbc connection multiple host

From: James Pang <[email-masked]>
Date: Tue, 30 Jul 2024 20:28:29 +0800

We plan to migrate Oracle to Postgresql databases. Application put
multiple host:ip in connection string,
jdbc://host1ip:port,host2:port/dbname , when host1 is accessible, it's
preferred. when host1 is not accessible, host2:port is secondary.
  how to do that through  Postgresql JDBC driver ?

Thanks,

James

---

From: Padraic Renaghan <[email-masked]>
Date: Tue, 30 Jul 2024 08:35:31 -0400

See info here at bottom of [this 
page](https://jdbc.postgresql.org/documentation/use/#connection-fail-over)

> From: James Pang <[email-masked]>
> Subject: jdbc connection multiple host
> Date: 2024-07-30 08:28 EDT
>