Subject: 42.5.3 version on https://jdbc.postgresql.org/

From: Adam Rauch <[email-masked]>
Date: Tue, 7 Feb 2023 09:14:26 -0800

FYI: It looks like 42.5.3 has disappeared from the PostgreSQL JDBC web 
site and change logs. Or maybe I just dreamed its release? :)

Thanks, team, for maintaining this important driver.

Adam

---

From: Antoine Besnier <[email-masked]>
Date: Wed, 8 Feb 2023 08:35:09 +0000 (UTC)

You did not, and the direct download link still works (https://jdbc.postgresql.org/download/postgresql-42.5.3.jar).It already happened a few month ago, with 42.5.1 if I recall correctly.I know Dave (thank you and great job !) will get on it at some point.
Cheers

    Le mardi 7 février 2023 à 18:14:37 UTC+1, Adam Rauch <[email-masked]> a écrit :  

Adam