Subject: FT Remote Senior Backend Developer - Postgres/PHP

From: Eric Fulmer <[email-masked]>
Date: Mon, 2 Aug 2021 08:44:21 -0400

ShotFlow is seeking an experienced PostgreSQL & PHP Developer (remote) to continue building our data-driven RESTful API.

This is a key role on our small, growing international team, with a lot of autonomy:
https://www.shotflow.com/senior-backend-developer

Competitive salary and ultimate flexibility work your way.

Eric Fulmer
VP, ShotFlow Operations

---

From: Eric Fulmer <[email-masked]>
Date: Mon, 15 Nov 2021 14:43:31 -0500

This is a key role on our small, growing international team, with a lot of autonomy:
https://www.shotflow.com/senior-backend-developer <https://www.shotflow.com/senior-backend-developer>

Competitive salary and ultimate flexibility to work your way.

Eric Fulmer
VP, ShotFlow Operations