Subject: Training courses on PostgreSQL

From: sudham saka <[email-masked]>
Date: Fri, 2 Jun 2023 20:59:33 +0000 (UTC)

Hello PostgreSQL 
My name is Sudham Saka from OMEGA IS ALPHA INC. 
I am planning to create training courses from scratch on various database technologies and sell them online or  in person. They would also be posted on Youtube, Udemy, Coursera and other platforms. 
I am considering PostgreSQL to create training courses. I will have to take screenshots and/or videos of the PostgreSQL interface and any other related tools. A disclaimer would be posted that PostgreSQL is open-source and managed by PostgreSQL community. 
For example: 1) SQL 2) Advanced SQL 3) Database Administration. 4) Query optimization 
Do you allow organizations or individuals to create such training courses in PostgreSQL and sell them? If yes, what are your requirements requirements? 
If this is not the right email, please advise the right one. 
If you need additional clarification, please let me know. 
RegardsSudham

---

From: sudham saka <[email-masked]>
Date: Fri, 2 Jun 2023 21:10:41 +0000 (UTC)

Hello PostgreSQL, 
Continuing on my previous email. 
I could install PostgreSQL on my desktops/servers or get it on AWS or other cloud platforms. 
RegardsSudham 
    On Friday, June 2, 2023 at 04:59:33 PM EDT, sudham saka <[email-masked]> wrote:  
 
 Hello PostgreSQL

---

From: Laurenz Albe <[email-masked]>
Date: Tue, 06 Jun 2023 09:53:00 +0200

On Fri, 2023-06-02 at 20:59 +0000, sudham saka wrote:
> I am planning to create training courses from scratch on various database technologies and sell them online or  in person. 
> They would also be posted on Youtube, Udemy, Coursera and other platforms. 
> 
> I am considering PostgreSQL to create training courses. 
> I will have to take screenshots and/or videos of the PostgreSQL interface and any other related tools. 
> A disclaimer would be posted that PostgreSQL is open-source and managed by PostgreSQL community. 
> 
> For example: 
> 1) SQL 
> 2) Advanced SQL 
> 3) Database Administration. 
> 4) Query optimization 
> 
> Do you allow organizations or individuals to create such training courses in PostgreSQL and sell them? 
> If yes, what are your requirements requirements? 

You are entirely free to sell courses about PostgreSQL or using PostgreSQL
as a database.  No problem with screen shots either.

Yours,
Laurenz Albe

---

From: sudham saka <[email-masked]>
Date: Tue, 6 Jun 2023 17:55:24 +0000 (UTC)

Thanks a bunch for your response! 
RegardsSudham 
    On Tuesday, June 6, 2023 at 03:53:04 AM EDT, Laurenz Albe <[email-masked]> wrote:  

Yours,
Laurenz Albe