public inbox for [email protected]
help / color / mirror / Atom feedFrom: Bruce Momjian <[email protected]>
To: Laurenz Albe <[email protected]>
Cc: Jean Baro <[email protected]>
Cc: [email protected]
Subject: Re: Naming projects for Postgresql ONLY.
Date: Thu, 18 Nov 2021 12:30:13 -0500
Message-ID: <[email protected]> (raw)
In-Reply-To: <[email protected]>
References: <CA+fQeekdik2ydLEKfdaJSUgbnTnfv1uYrWJPnnsz--53pNByBA@mail.gmail.com>
<[email protected]>
On Wed, Nov 17, 2021 at 04:42:05PM +0100, Laurenz Albe wrote:
> On Tue, 2021-11-16 at 13:39 -0300, Jean Baro wrote:
> > I am working on a project for PERSON (Lead, Prospect and Customer) deduplication that
> > is done using 100% Postgresql capabilities (and its standard extensions present in AWS,
> > GCP and Azure as well). Once extensively tested and robust enough I am planning on
> > releasing it as Open Source (probably under PG License).
> >
> > To ensure people looking into this know it's a Postgresql only solution I was considering naming it pg_person_dedupe or something on those lines.
> >
> > Please, am I allowed to use pg_** as the name of this open source project?
>
> I see no problem with that.
Agreed, you might want to look here:
https://www.postgresql.org/about/policies/trademarks/
--
Bruce Momjian <[email protected]> https://momjian.us
EDB https://enterprisedb.com
If only the physical world exists, free will is an illusion.
view thread (12+ messages) latest in thread
reply
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Reply to all the recipients using the --to and --cc options:
reply via email
To: [email protected]
Cc: [email protected], [email protected], [email protected], [email protected]
Subject: Re: Naming projects for Postgresql ONLY.
In-Reply-To: <[email protected]>
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
This inbox is served by agora; see mirroring instructions
for how to clone and mirror all data and code used for this inbox