Subject: Is a Digest Version of this List Available?

From: Terry Buchanan <[email-masked]>
Date: Tue, 21 Sep 2021 17:30:22 +0000 (UTC)

I just signed up today. So I am sorry if this is a not-so-smart question, but is there someway to configure the Mailing Lists to deliver only Daily Digest versions, instead of the live updating?
I looked in a few different areas on the listsever website to find the answer. But after I started going around in the same circles over and over again, I thought I would try my first time to use this list to get the answer! 

Thanks,TB

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 21 Sep 2021 15:46:24 -0300

On 2021-Sep-21, Terry Buchanan wrote:

> I just signed up today. So I am sorry if this is a not-so-smart
> question, but is there someway to configure the Mailing Lists to
> deliver only Daily Digest versions, instead of the live updating?
> I looked in a few different areas on the listsever website to find the
> answer. But after I started going around in the same circles over and
> over again, I thought I would try my first time to use this list to
> get the answer! 

There is not.  We (actually, Magnus Hagander) wrote our own mailing list
manager and decided early on that digests were not on the list of
requirements.  Rather the opposite: replies coming from people that
consume the digest versions are typically horrible (because they tend to
quote the entire *digest* rather than just the entire *message* they
reply to), threading no longer works, etc.

-- 
Álvaro Herrera

---

From: Terry Buchanan <[email-masked]>
Date: Tue, 21 Sep 2021 18:49:27 +0000 (UTC)

Good to know. Thanks. 

By the way, that Mangus name sounds so familiar. Did he also make the ram logo for GNU? 

Terry

    On Wednesday, September 22, 2021, 01:46:41 AM GMT+7, Alvaro Herrera <[email-masked]> wrote:  

-- 
Álvaro Herrera

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 21 Sep 2021 16:00:58 -0300

> By the way, that Mangus name sounds so familiar. Did he also make the ram logo for GNU? 

That sounds unlikely. There seem to be three mistakes or points of
confusion here: 1. the GNU logo is not a ram (male sheep) but a species
of antelope; 2. it's Magnus, not Mangus; and 3. he doesn't typically
extol his virtues as a graphical designer.  GNU lists credits for their
logos: https://www.gnu.org/graphics/graphics.en.html and there are no
Manguses there, nor there is any Magnus.

-- 
Álvaro Herrera              Valdivia, Chile  —  https://www.EnterpriseDB.com/

---

From: Terry Buchanan <[email-masked]>
Date: Tue, 21 Sep 2021 19:11:44 +0000 (UTC)

cool, bro

    On Wednesday, September 22, 2021, 02:01:14 AM GMT+7, Alvaro Herrera <[email-masked]> wrote: