Subject: Issue with yum repository - python3-barman-3.7.0-1PGDG.rhel7.noarch.rpm has no gpg signature

From: Benoit Bouthillier <[email-masked]>
Date: Fri, 22 Sep 2023 10:14:34 +0000 (UTC)

Hello Pg-users,

I have an issue with an unsigned rpm package (python3-barman-3.7.0-1PGDG.rhel7.noarch.rpm) within https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64 repository.

I am not familiar with the mailing list system but I would want to report the issue which I belive is there since September 13.

How should I proceed?

Regards,

Benoit

---

From: Laurenz Albe <[email-masked]>
Date: Fri, 22 Sep 2023 15:36:20 +0200

-------- Forwarded Message --------
From: Benoit Bouthillier <[email-masked]>
Reply-To: Benoit Bouthillier <[email-masked]>
To: [email-masked]
Subject: Issue with yum repository - python3-barman-3.7.0-1PGDG.rhel7.noarch.rpm has no gpg signature
Date: 09/22/2023 12:14:34 PM

 Hello Pg-users,

How should I proceed?

Regards,

Benoit

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 22 Sep 2023 16:13:48 +0100

Hi,

On Fri, 2023-09-22 at 10:14 +0000, Benoit Bouthillier wrote:
> 
> I have an issue with an unsigned rpm package (python3-barman-3.7.0-
> 1PGDG.rhel7.noarch.rpm) within
> https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64
>  repository.

Thanks for the report, fixed!

> 
> I am not familiar with the mailing list system but I would want to
> report the issue which I belive is there since September 13.
> 
> How should I proceed?
> 

You can send an email to [email-masked]  , or
better, create an issue:

https://redmine.postgresql.org/projects/pgrpms/issues/new

Thanks!

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR