Subject: Help with pgAdmin

From: Frank Gunseor <[email-masked]>
Date: Sun, 23 Jul 2023 14:29:01 -0700

I need some help with my PostgreSQL installation.

I am running a Windows 10 Pro Vm using VirtualBox.

I installed PostgreSQL 15 in the VM, but I can not get pgAdmin to open. No
error messages. Nothing.

Thank you.

Frank Gunseor

---

From: Tomasz Barszczewski <[email-masked]>
Date: Mon, 24 Jul 2023 00:20:18 +0200

On 23.07.2023 23:29, Frank Gunseor wrote:
> I installed PostgreSQL 15 in the VM, but I can not get pgAdmin to 
> open. No error messages. Nothing.
>
> Thank you.
>
> Frank Gunseor
Hello Frank, default installation "does not listen" on the network, 
listens only on localhost.

Correct "listen_addresses" (in postgresql.conf configuration) to 
listen_addresses = '*'

and restart postgres.

This is the simplest and surest way.

-- 
Pozdrawiam,
Tomasz Barszczewski [email-masked]
http://www.nop.com.pl/