Subject: Question for psqlodbc_13_02

From: Taka Taka <[email-masked]>
Date: Tue, 26 Jul 2022 13:48:23 +0900

I wrote questions bellow.
Was my question inappropriate?
Could you tell me where to inquire, if so?

Hello.
I would like to know if psqlodbc_13_02 is compatible with M365.
Also, could you please tell me which of the psqlodbc_13_02 would be suitable
to Windows 10 64-bit?

Hello.
I would like to add some details to my question.
The problem is that the tool we were using has started generating errors.
The tool was corresponding to Excel.
It is OBDC driver that directly accesses the DB of the system we have
applied for and used as individual AP.
Since all the use of the ODBC driver from Excel is from VBA, I checked the
operation using ACCESS,
but the above individual AP (ODBC driver) could not be referenced.
In this event, Office 2016 has been uninstalled, and the individual AP
(ODBC) from M365 Excel app is available?

On Mon, Jul 25, 2022 at 9:09 AM Taka Taka
<takahiko(dot)ito(dot)one(at)gmail(dot)com>
wrote:

> Hello.
> I would like to know if psqlodbc_13_02 is compatible with M365.
> Also, could you please tell me which of the psqlodbc_13_02 would be
suitable
> to Windows 10 64-bit?

---

From: "Regina Obe" <[email-masked]>
Date: Tue, 26 Jul 2022 01:02:11 -0400

It depends if your excel is 32-bit or 64-bit.

If you are using 32-bit excel then you should use the ODBC 32-bit driver – (should show as ODBC Data Source (32-bit) in control panel  )

If you are using 64-bit excel then use the 64-bit ODBC driver. (in control panel this is ODBC 64bit (if you are using a DSN)

As I recall I’ve used them with MS Access office 365, so don’t see why they shouldn’t work with Excel. If you are seeing a specific error, you should note that as it would help troubleshoot

Note that this file contains both the 32-bit and 64-bit ODBC drivers - https://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc_13_02_0000.zip

This one is the 32-bit only - https://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc_13_02_0000-x86.zip

This one is the 64-bit only - 

https://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc_13_02_0000-x64.zip

From: Taka Taka [mailto:[email-masked]] 
Sent: Tuesday, July 26, 2022 12:48 AM
To: [email-masked]
Subject: Question for psqlodbc_13_02

Hello.

Hello.

On Mon, Jul 25, 2022 at 9:09 AM Taka Taka <takahiko(dot)ito(dot)one(at)gmail(dot)com>