Subject: postgresql 10.03

From: "Jonnalagadda, Ram Reddy (C)" <[email-masked]>
Date: Fri, 19 Aug 2022 13:21:39 +0000

Hi Team,

We are trying install pgsql-odbc driver 10.03(which is compatible to our sap environment), during the installation getting the below error, please advise to resolve the issue.
We tried as below ways, still getting the same issue (libpq library version >=9.2 required)

OS details: SLES 12 SP4 (SUSE LINUX 12 SP4)

Thanks & Regards,
Ram Reddy Jonnalagadda
SAP HANA DBA
Harrisburg, PA
Mobile: +1 508-422-6163
A Contractor performing on behalf of
<https://www.underarmour.com/>

---

From: Clemens Ladisch <[email-masked]>
Date: Mon, 29 Aug 2022 20:33:42 +0200

On 19.08.2022 15:21, Jonnalagadda, Ram Reddy (C) wrote:
 > We are trying install pgsql-odbc driver 10.03

That version is quite old. You can use any newer version.

 > We tried as below ways, still getting the same issue (libpq library

And is libpq5 or libpq-dev installed?

Regards,
Clemens