Subject: Postgresql-odbc for AIX

From: Tarik EL KHOUDRI <[email-masked]>
Date: Tue, 28 Feb 2023 10:59:29 +0100

Hello,

Please can you confirm me if aix has a postgresql-odbc. because i have
encounter a problem during configuration .

[01000][unixODBC][Driver Manager]Can't open lib
'/opt/freeware/lib64/psqlodbcw.so' : file not found
[ISQL]ERROR: Could not SQLConnect

Best Regards.

---

From: Danny Severns <[email-masked]>
Date: Tue, 28 Feb 2023 04:18:53 -0600

Based on my experience from long ago when moving app source to different 
Unix systems to compile, AIX puts lib files in different locations than 
most other Unix systems.  The files are typically there, the paths just 
have to be adjusted in the compile scripts or the PATH envir variable.