Subject: question on PostgreSQL ODBC driver

From: "Mahadevan, Vaijayanthy" <[email-masked]>
Date: Thu, 21 Mar 2024 16:30:46 +0000

Hi,

We are running PostgreSQL 14.4 version for database, what will be the version of psqlpdbc driver that is compatible? Isee versions 13, 15 and 16 but not 14.  Should we go with version 15 driver?

Please advise. Thank you

Vaiju (Vaijayanthy) Mahadevan
Senior DBA, Oracle/MySQL/PostgreSQL
______________________________________________
[A white background with black text  Description automatically generated with medium confidence]<http://travelport.com/>
 Mobile: +01 720 343 6944
[email-masked]<mailto:[email-masked]>
[A picture containing text, clipart  Description automatically generated]<https://www.linkedin.com/company/travelport/>[Icon  Description automatically generated]<https://www.facebook.com/TravelportGlobal/>[A picture containing text, wheel, gear  Description automatically generated]<https://twitter.com/Travelport>[A picture containing icon  Description automatically generated]<https://www.youtube.com/user/TravelportTube>[A picture containing text, pool ball, clipart  Description automatically generated]<https://www.instagram.com/travelportofficial/>

---

From: Dave Cramer <[email-masked]>
Date: Thu, 28 Mar 2024 05:47:48 -0400

Yes, the 15 driver should be fine
Dave Cramer
www.postgres.rocks

On Thu, 21 Mar 2024 at 12:55, Mahadevan, Vaijayanthy <
[email-masked]> wrote:

> Hi,
>
>
>
> We are running PostgreSQL 14.4 version for database, what will be the
> version of psqlpdbc driver that is compatible? Isee versions 13, 15 and 16
> but not 14.  Should we go with version 15 driver?
>
>
>
> Please advise. Thank you
>
>
>
>
>
>
>
> *Vaiju (Vaijayanthy) Mahadevan*
>
> [image: A white background with black text Description automatically
> generated with medium confidence] <http://travelport.com/>
>
>  Mobile: +01 720 343 6944
>
> [email-masked]
>
> [image: A picture containing text, clipart Description automatically
> generated] <https://www.linkedin.com/company/travelport/>[image: Icon
> Description automatically generated]
> <https://www.facebook.com/TravelportGlobal/>[image: A picture containing
> text, wheel, gear Description automatically generated]
> <https://twitter.com/Travelport>[image: A picture containing icon
> Description automatically generated]
> <https://www.youtube.com/user/TravelportTube>[image: A picture containing
> text, pool ball, clipart Description automatically generated]
> <https://www.instagram.com/travelportofficial/>
>
>
>

---

From: "Mahadevan, Vaijayanthy" <[email-masked]>
Date: Thu, 28 Mar 2024 14:35:49 +0000

Thank you Dave.

From: Dave Cramer <[email-masked]>
Sent: Thursday, March 28, 2024 3:48 AM
To: Mahadevan, Vaijayanthy <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: question on PostgreSQL ODBC driver

[CAUTION] This email originated from outside Travelport. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Yes, the 15 driver should be fine
Dave Cramer
www.postgres.rocks<https://urldefense.com/v3/__http:/www.postgres.rocks__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDsJiSIlg$>

On Thu, 21 Mar 2024 at 12:55, Mahadevan, Vaijayanthy <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Please advise. Thank you

[A picture containing text, clipart    Description automatically generated]<https://urldefense.com/v3/__https:/www.linkedin.com/company/travelport/__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDrEvqThU$>[Icon    Description automatically generated]<https://urldefense.com/v3/__https:/www.facebook.com/TravelportGlobal/__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDnKZr3LM$>[A picture containing text, wheel, gear    Description automatically generated]<https://urldefense.com/v3/__https:/twitter.com/Travelport__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDq2LGAmI$>[A picture containing icon    Description automatically generated]<https://urldefense.com/v3/__https:/www.youtube.com/user/TravelportTube__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDhte1yjE$>[A picture containing text, pool ball, clipart    Description automatically generated]<https://urldefense.com/v3/__https:/www.instagram.com/travelportofficial/__;!!CXsS5Xclluo!gUl9uDA_ac0X-ZYrQksi5Tw9cbGzSSRkg-YrqzFmRlNr9etIUMj_lo7ySnLlhew6DmrFVsNof-zMj1WW5EyG0rcGiB-u7mjDbvg0LoI$>