Subject: PSQLODBC 17.6 version compatible postgres versions?

From: Venkatram Amalanathan <[email-masked]>
Date: Thu, 17 Jul 2025 13:01:07 +0530

Hi Team,

I would like to know whether the "psqlodbc 17.6" version compatible with
"postgres 13, 14, 15,16, 17 and upcoming postgres 18" versions ?

Please let me know

Thanks,
Venkatram

---

From: Dave Cramer <[email-masked]>
Date: Thu, 17 Jul 2025 11:31:12 -0400

As far as I know it is compatible with all the versions. That said we don't
test against all of them

Dave Cramer
www.postgres.rocks