Subject: Issue with SQLSpecialColumns

From: Abhishek Kumar <[email-masked]>
Date: Fri, 22 Nov 2024 15:10:12 +0530

Hi All,

In native psqlodbc driver, we do not get any results in the result set when
we use SQLSpecialColumns with a table with unique index created with no
primary key defined.

Please let me know if there is a way to get proper results?

Regards,
Abhishek Kumar

---

From: Dave Cramer <[email-masked]>
Date: Fri, 22 Nov 2024 06:03:53 -0500

Please post this on github with an example.
Thanks
Dave Cramer
www.postgres.rocks

On Fri, 22 Nov 2024 at 04:40, Abhishek Kumar <[email-masked]>
wrote:

> Hi All,
>
> In native psqlodbc driver, we do not get any results in the result set
> when we use SQLSpecialColumns with a table with unique index created with
> no primary key defined.
>