Subject: Regarding compatiblity of PostgreSQL DB server(version 11.0) vs PSQLODBC Driver 13.02

From: Priyadharsan Subbian <[email-masked]>
Date: Wed, 20 Sep 2023 11:29:07 +0000

TCS Confidential

Hello Team,

We need to connect MS Access DB to Azure PostgreSQL DB server(version 11.0) using the PostgreSQL ODBC driver(PSQLODBC35W.DLL).

Currently we are having the higher version ODBC driver(psqlodbc_13_02_0000-x64.zip<https://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc_13_02_0000-x64.zip>) installed on windows machine. Could you please confirm whether this PostgreSQL ODBC driver is backward compatible to PostgreSQL DB server(version 11.0) or should we change the PostgreSQL ODBC driver version to 11.0 in order to connect the Database without any issues?

Appreciate for your quick responses!

Thanks & Regards

Priyadharsan Subbian
Mobile:- 7708456936

Mailto: [email-masked]

Tata Consultancy Services

TCS Confidential
=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Dave Cramer <[email-masked]>
Date: Thu, 21 Sep 2023 08:03:41 -0400

On Thu, 21 Sept 2023 at 07:31, Priyadharsan Subbian <
[email-masked]> wrote:

> TCS Confidential
>
> Hello Team,
>
> We need to connect MS Access DB to Azure PostgreSQL DB server(version
> 11.0) using the PostgreSQL ODBC driver(PSQLODBC35W.DLL).
>
> Currently we are having the higher version ODBC driver(
> psqlodbc_13_02_0000-x64.zip
> <https://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc_13_02_0000-x64.zip>)
> installed on windows machine. Could you please confirm whether this
> PostgreSQL ODBC driver is backward compatible to PostgreSQL DB
> server(version 11.0) or should we change the PostgreSQL ODBC driver
> version to 11.0 in order to connect the Database without any issues?
>

I would think asking the folks at Azure this question would be more
fruitful.

Dave