Subject: PLASE HELP- Error ANSI 13 in ARM Windows 11

From: Rodrigo Garzón <[email-masked]>
Date: Mon, 1 Jan 2024 23:00:31 +0000

Dear developers

I appreciate your hard work into such a great software.

Please, could you possibly provide a fix for the error reported years ago with the launch of m1 Macs?

For those who uses Parallels VM has been imposible to get it to wok.

Please help:

Error install ODBC Driver: PostgreSQL ANSI 64 ODBC error 13 The setup routines for the PostgreSQL ANSI 64 ODBC driver could not be installed due to system error 193. Verify that the file Postgresql ANSI 64 exists and you can access it

https://forum.parallels.com/threads/postgresql-odbc-driver-unicode-64-bit.356444/

---

From: Dave Cramer <[email-masked]>
Date: Tue, 2 Jan 2024 10:06:37 -0500

On Tue, 2 Jan 2024 at 05:14, Rodrigo Garzón <[email-masked]> wrote:

> Error install ODBC Driver: PostgreSQL ANSI 64 ODBC error 13 The setup
> routines for the PostgreSQL ANSI 64 ODBC driver could not be installed due
> to system error 193. Verify that the file Postgresql ANSI 64 exists and you
> can access it
>
>
>
>

I have to try to get an M1 mac and parallels license to try this.

Does anyone know if Parallels has free licenses for open source projects ?

Dave

---

From: Jon Raiford <[email-masked]>
Date: Tue, 2 Jan 2024 18:47:33 +0000

I know it doesn’t directly answer your question, but here is a link where Parallels shows the open source products that they rely on. They include an email address for any further questions. Maybe that is a good place to start?

https://www.parallels.com/about/legal/licensing/

Jon

From: Dave Cramer <[email-masked]>
Date: Tuesday, January 2, 2024 at 10:15 AM
To: Rodrigo Garzón <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: PLASE HELP- Error ANSI 13 in ARM Windows 11

On Tue, 2 Jan 2024 at 05:14, Rodrigo Garzón <[email-masked]<mailto:[email-masked]>> wrote:

Dear developers

Please help:

https://forum.parallels.com/threads/postgresql-odbc-driver-unicode-64-bit.356444/<https://forum.parallels.com/threads/postgresql-odbc-driver-unicode-64-bit.356444/>

Dave

---

From: Dave Cramer <[email-masked]>
Date: Tue, 2 Jan 2024 15:00:36 -0500

On Tue, 2 Jan 2024 at 13:47, Jon Raiford <[email-masked]> wrote:

> I know it doesn’t directly answer your question, but here is a link where
> Parallels shows the open source products that they rely on. They include an
> email address for any further questions. Maybe that is a good place to
> start?
>
>
>

Email sent, thanks Jon

Dave Cramer

>
>
> *From: *Dave Cramer <[email-masked]>
> *Date: *Tuesday, January 2, 2024 at 10:15 AM
> *To: *Rodrigo Garzón <[email-masked]>
> *Cc: [email-masked] <[email-masked]>
> *Subject: *Re: PLASE HELP- Error ANSI 13 in ARM Windows 11
>
>
>
>
>

---

From: Rodrigo Garzón <[email-masked]>
Date: Thu, 18 Jul 2024 14:00:58 +0000

Dear developers, hope you are doing great.

I wanted to Catch up if, maybe, you could get to a workaround/new version for the ODBC drive 64bit to work.

I am looking forward your answer,

And once again, thank you !

Rodrigo

Date: Tuesday, January 2, 2024 at 10:07

Dear developers

Please help:

Dave