Subject: Windows 11 compatibility

From: Sofia Barreto <[email-masked]>
Date: Mon, 27 Nov 2023 18:48:27 +0000

Hello

In connection with a Windows 11 migration of our customer, I am clarifying whether the softwares

Postgre psql ODBC 13.2.0
Postgre PgAdmin 4.6.14
Postgre pgAdmin III 1.16

are compatible with Windows 11? What do I need to consider?

Thank you in advance for your feedback.

Kind regards

Sofia Barreto
Richtistrasse 2
H
+41 44 512 21 70
Project Manager
CH-8304 Wallisellen
D
+41 79 913 63 05

M
[email-masked]<mailto:[email-masked]>

[Ein Bild, das Uhr, Zeichnung enthält.  Automatisch generierte Beschreibung]
MAKING WORK DIGITAL
syon-group.com<https://www.syon-group.com/>
Notice:
Diese Nachricht ist ausschliesslich für den Adressaten bestimmt und beinhaltet unter Umständen vertrauliche Mitteilungen. Bei irrtümlicher Zustellung bitten wir Sie um Benachrichtigung per e-Mail und um Löschung dieser Nachricht sowie eventueller Anhänge. Jegliche unberechtigte Verwendung oder Verbreitung dieser Informationen ist untersagt.
This message is intended only for the named recipient and may contain confidential or privileged information. If you have received it in error, please advise the sender by return e-mail and delete this message and any attachments. Any unauthorized use or dissemination of this information is strictly prohibited.

---

From: Dave Cramer <[email-masked]>
Date: Tue, 28 Nov 2023 07:02:28 -0500

> are compatible with Windows 11? What do I need to consider?

Yes, they are compatible with Windows 11.  The real thing to consider is
the version of your PostgreSQL server. Those versions should be the same.
For instance if you have server version 15, then ODBC version 15

Dave