Subject: postgreSQL ODBC Driver

From: Albert Kitlizka <[email-masked]>
Date: Wed, 12 Feb 2025 05:31:31 +0100

Hallo,

I have installed postgreSQL Server 14.15 on my MacBook Pro (macOS Sequoia 15.3).
Now I need the appropriate ODBC driver to install it in a Windows 11 VM and use it to modify data from an Excel table via VBA on the postgreSQL server.

Unfortunately I haven't managed to find the right driver yet.

I kindly ask you for support.

Thank you, kind regards

Albert Kitlizka

---

From: Keith Wedinger <[email-masked]>
Date: Wed, 12 Feb 2025 14:27:55 +0000

Have you tried downloading psqlodbc_x64.msi from https://github.com/postgresql-interfaces/psqlodbc/releases?
Once downloaded, the driver can be installed on Windows 11 by running this installer.

Keith Wedinger | Principal Consultant | M. 614.551.0373
​Improving – It’s what we do.™
​

From: Albert Kitlizka <[email-masked]>
Date: Wednesday, February 12, 2025 at 8:17 AM
To: [email-masked] <[email-masked]>
Subject: postgreSQL ODBC Driver
Hallo,

Thank you, kind regards

Albert Kitlizka