Subject: postgresql-9.6-postgis-2.4 and postgresql-9.6-postgis-2.4-scripts

From: Mitar <[email-masked]>
Date: Tue, 21 Nov 2023 17:33:59 +0100

Hi!

I noticed that bionic support moved to archive recently. But I tried
to migrate to jammy some of old Docker images I maintain but the issue
is that postgresql-9.6-postgis-2.4 and
postgresql-9.6-postgis-2.4-scripts are not available on jammy. Just on
bionic. Are they not needed on jammy or should I instead go for bionic
archive if I need them?

Mitar

-- 
https://mitar.tnode.com/
https://twitter.com/mitar_m
https://noc.social/@mitar

---

From: "Regina Obe" <[email-masked]>
Date: Tue, 21 Nov 2023 11:42:42 -0500

> Hi!
> 
> I noticed that bionic support moved to archive recently. But I tried to migrate to
> jammy some of old Docker images I maintain but the issue is that postgresql-9.6-
> postgis-2.4 and postgresql-9.6-postgis-2.4-scripts are not available on jammy.
> Just on bionic. Are they not needed on jammy or should I instead go for bionic
> archive if I need them?
> 
> 
> Mitar
> 
> --
> https://mitar.tnode.com/

postgresql-9.6 and postgis-2.4 have been end-of-lifed for a while now, so it's no surprise
you can't find them for jammy, which came after those were already end of lifed.