Subject: PostgreSQL Automatic Failover v2.3.0 released

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Tue, 10 Mar 2020 11:52:37 +0100

PostgreSQL Automatic Failover 2.3.0 has been released yesterday.

As usual, packages are available on github if needed:
https://github.com/ClusterLabs/PAF/releases

Is it possible to update it in the PGDG repository?

Many thanks!

---

From: Christoph Berg <[email-masked]>
Date: Mon, 16 Mar 2020 17:23:00 +0100

>Is it possible to update it in the PGDG repository?

That happened a few days ago.

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Mon, 16 Mar 2020 23:07:18 +0100

On Mon, 16 Mar 2020 17:23:00 +0100

> That happened a few days ago.

Thank you Christoph!