Subject: pgbackrest 2.25 not available

From: Alessio Checcucci <[email-masked]>
Date: Sat, 28 Mar 2020 16:44:45 +0000

Hello,
pgbackrest 2.25 has been released two days ago and contains an important
fix for S3 backup storage.
It seems not to be available on https://apt.postgresql.org/. Is there any
build/packaging issue?

Thank you
Al

---

From: Christoph Berg <[email-masked]>
Date: Sat, 28 Mar 2020 17:48:01 +0100

Re: Alessio Checcucci 2020-03-28 <CAJHAQH40EZ0s+8jo8uYHp9YzNhh4w-6ndz6CeK_M9vH=[email-masked]>
> It seems not to be available on https://apt.postgresql.org/. Is there any

It has just not yet been handled.

Christoph

---

From: Adrian Vondendriesch <[email-masked]>
Date: Sat, 28 Mar 2020 19:22:12 +0100

Hi Alessio,

>> It seems not to be available on https://apt.postgresql.org/. Is there any

I've just updated the package at apt.p.o.

Cheers,
 - Adrian