Subject: Release of Barman 3.14.1

From: Martín Marqués <[email-masked]>
Date: Thu, 19 Jun 2025 13:39:57 +0200

Hello,

We've just released Barman 3.14.1

--
Martín Marqués
It’s not that I have something to hide,
it’s that I have nothing I want you to see

---

From: Marco Nenciarini <[email-masked]>
Date: Thu, 19 Jun 2025 13:46:41 +0200

Hi Martin,

I'll update the packaging as soon as the pypi release will be visible.

Ciao,
Marco

-- 
Marco Nenciarini - EnterpriseDB
[email-masked] | www.enterprisedb.com