Subject: pgbackrest 2.39

From: Stefan Fercot <[email-masked]>
Date: Mon, 30 May 2022 13:40:52 +0200

Hello,

pgBackRest 2.39 has been released earlier this month:
https://github.com/pgbackrest/pgbackrest/releases/tag/release%2F2.39.

The yum packages already seem to be available, while it seems only 2.38 is
available for apt.

Have you planned to update the packages?

Many thanks in advance!
Stefan

---

From: Adrian Vondendriesch <[email-masked]>
Date: Mon, 30 May 2022 15:18:06 +0200

Hi Stefan,

Am 30.05.22 um 13:40 schrieb Stefan Fercot:
> https://github.com/pgbackrest/pgbackrest/releases/tag/release%2F2.39 
> <https://github.com/pgbackrest/pgbackrest/releases/tag/release%2F2.39>.
> 
> The yum packages already seem to be available, while it seems only 2.38 
> is available for apt.
> 

The new version should be available on apt in a few minutes.

Thanks,
  - Adrian