Subject: pgAdmin4 stuck at version 4.18?

From: Erwin Brandstetter <[email-masked]>
Date: Wed, 8 Apr 2020 17:59:17 +0200

Hi!

pgAdmin4 versions 4.19 and 4.20 are out, but the repo seems to be stuck on
4.18?

https://apt.postgresql.org/pub/repos/apt/pool/main/p/pgadmin4/

Updates seems to have stopped in Feb?

https://www.postgresql.org/message-id/E1j1DAP-0003Ql-6H%40atalia.postgresql.org

Anything wrong with the new versions? Or should I just be patient?
(I reported a bug in pgAdmin4 that's supposed to be fixed, but seems like
it isn't. Waiting to check on Debian / Ubuntu before reporting back.)

Regards
Erwin

---

From: Christoph Berg <[email-masked]>
Date: Fri, 10 Apr 2020 16:42:49 +0200

Re: Erwin Brandstetter 2020-04-08 <[email-masked]>
> Anything wrong with the new versions? Or should I just be patient?

That's just me not having found the time for it yet. I'll push it up
on the TODO list.

> it isn't. Waiting to check on Debian / Ubuntu before reporting back.)

Christoph

---

From: Christoph Berg <[email-masked]>
Date: Tue, 12 May 2020 19:23:04 +0200

Hi,

I've updated the pgadmin4 package to 4.21, including on focal.

Christoph