Subject: pgbackrest 2.36

From: Stefan Fercot <[email-masked]>
Date: Mon, 22 Nov 2021 10:40:55 +0100

Hello,

pgBackRest 2.36 has been released earlier this month:
https://github.com/pgbackrest/pgbackrest/releases/tag/release%2F2.36.

The yum packages already seem to be available, while it seems only 2.35 is
available for apt.

Have you planned to update the packages?

Many thanks in advance!
Stefan

---

From: Christoph Berg <[email-masked]>
Date: Mon, 22 Nov 2021 14:30:37 +0100

Re: Stefan Fercot
> Have you planned to update the packages?

Hi Stefan,

Adrian is busy with the new house, I've uploaded the package now.

Christoph

---

From: Stefan Fercot <[email-masked]>
Date: Mon, 22 Nov 2021 15:03:54 +0100

Re: Christoph Berg

> Adrian is busy with the new house, I've uploaded the package now.

Great, Thanks!