Subject: incorrect format for systemd unit file for pgbouncer 1.17.0 in ExecReload command

From: Mikhail Grigorev <[email-masked]>
Date: Tue, 5 Apr 2022 16:05:12 +0500

Hi

I install pgbouncer 1.17.0 for ubuntu 18.04

After install run
systemctl status pgbouncer

return error:

In command ExecReload not full path for kill command, see screen

Please fixed pgbouncer.service

Thank's

-- 
--------------------------------------------------------------------------
С наилучшими пожеланиями, Михаил Григорьев
--------------------------------------------------------------------------
Россия
г. Челябинск
WWW: www.programs74.ru
WWW: www.im-history.ru
WWW: www.novell.chel.ru
Github: https://github.com/CHERTS/
Blog: https://blog.programs74.ru
E-Mail: [email-masked]
ICQ: 161867489
Skype: cherts74
--------------------------------------------------------------------------
With the best regards, Mikhail Grigorev
--------------------------------------------------------------------------
Russia
Chelyabinsk
WWW: www.programs74.ru
WWW: www.im-history.ru
WWW: www.novell.chel.ru
Github: https://github.com/CHERTS/
Blog: https://blog.programs74.ru
E-Mail: [email-masked]
ICQ: 161867489
Skype: cherts74
--------------------------------------------------------------------------

---

From: Christoph Berg <[email-masked]>
Date: Tue, 5 Apr 2022 16:30:15 +0200

Re: Mikhail Grigorev
> In command ExecReload not full path for kill command, see screen

Hi Mikhail,

thanks for spotting that.

I did check support for "ExecReload=kill" in older systemd versions,
but apparently not old enough. Sorry for the trouble, it's fixed in
the -3 packages which will be available over the next hour.

Christoph