Subject: Trixie postgresql-18-partman debian package

From: Kristo Marijo <[email-masked]>
Date: Tue, 28 Oct 2025 06:56:32 +0000

Dear Maintainers,

currently there is only the postgresql-17-partman debian package available and not the 18 version for trixie.
Is there any timeline when the 18 version will be added ?

BR

Mit freundlichen Grüßen

Ing. Marijo Kristo

Expert IT Operations

Database Management System

IT & Organization

Tel.: +43 2236 600
E-Mail: [email-masked]<mailto:[email-masked]>

REWE International Dienstleistungsgesellschaft m.b.H
Industriezentrum NÖ-Süd, Straße 3, Objekt 16
A-2355 Wiener Neudorf
Firmenbuch: LG Wr. Neustadt, 112587w

A part of REWE GROUP.
Internet: www.rewe-group.at<http://www.rewe-group.at/>

---

From: Christoph Berg <[email-masked]>
Date: Tue, 28 Oct 2025 09:44:37 +0100

Re: Kristo Marijo
> Is there any timeline when the 18 version will be added ?

Good morning,

the package has been there for quite some time already. Are you
perhaps using a mirror that is not being updated?

Christoph

---

From: Kristo Marijo <[email-masked]>
Date: Tue, 28 Oct 2025 09:10:37 +0000

Hello,

i have this mirror configured:

cat /etc/apt/sources.list.d/pgdg.sources
Types: deb
URIs: https://apt.postgresql.org/pub/repos/apt
Suites: trixie-pgdg
Components: main 18
Signed-By: /usr/share/postgresql-common/pgdg/apt.postgresql.org.gpg

NVM, it is working now.

BR
Marijo

________________________________
Von: Christoph Berg <[email-masked]>
Gesendet: Dienstag, 28. Oktober 2025 09:44
Bis: Kristo Marijo <[email-masked]>
Cc: [email-masked] <[email-masked]>
Betreff: Re: Trixie postgresql-18-partman debian package

*** CAUTION: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe. If you are unsure or already opened a link or attachment please contact your local IT helpdesk. ***

Re: Kristo Marijo

Good morning,

Christoph