Subject: ogr-fdw for postgres 15

From: Richard Greenwood <[email-masked]>
Date: Mon, 17 Oct 2022 17:24:52 -0600

I use the pgdg apt repo http://apt.postgresql.org/pub/repos/apt but it
doesn't have postgresql-15-ogr-fdw. Is this a deliberate change or maybe an
oversight?

Thanks,
Rich

---

From: Christoph Berg <[email-masked]>
Date: Thu, 20 Oct 2022 11:44:53 +0200

Re: Richard Greenwood
> doesn't have postgresql-15-ogr-fdw. Is this a deliberate change or maybe an

Hi,

the previous versions had not supported PG15 yet. This has been fixed
now and the package will be available over the next hour.

Christoph

---

From: Richard Greenwood <[email-masked]>
Date: Thu, 20 Oct 2022 09:47:37 -0600

Thanks so much!

-- 
Richard W. Greenwood
www.greenwoodmap.com