Subject: Debian stretch is no longer supported

From: Christoph Berg <[email-masked]>
Date: Fri, 12 Aug 2022 15:48:48 +0200

With the end of LTS support for Debian stretch, we are no longer
supporting stretch on apt.postgresql.org.

https://wiki.debian.org/LTS/

stretch-pgdg has been copied to apt-archive.postgresql.org and will be
removed from apt.postgresql.org at the end of October 2022.

Christoph

---

From: Christoph Berg <[email-masked]>
Date: Mon, 7 Nov 2022 16:39:20 +0100

Re: To PostgreSQL in Debian
> removed from apt.postgresql.org at the end of October 2022.

The files have been removed now.

If you still need stretch, the files are on apt-archive now:

deb https://apt-archive.postgresql.org/pub/repos/apt stretch-pgdg main

No new packages will be added to that repository.

Christoph