Subject: cannot find dbg packages for pglogical

From: Jaime Casanova <[email-masked]>
Date: Mon, 8 Feb 2021 13:16:38 -0500

Hi,

$subject happens in wheezy and xenial

-- 
Jaime Casanova
Director de Servicios Profesionales
SystemGuards - Consultores de PostgreSQL

---

From: Christoph Berg <[email-masked]>
Date: Mon, 8 Feb 2021 22:37:14 +0100

Re: Jaime Casanova

Hi,

wheezy (oldoldoldstable!) and xenial do not have the automatic -dbgsym
packages yet, and only few packages used to have manual -dbg packages
before that. I suggest upgrading. :)

Christoph

---

From: Jaime Casanova <[email-masked]>
Date: Mon, 8 Feb 2021 17:07:42 -0500

> before that. I suggest upgrading. :)

Sadly it's a customer's server... I will keep nagging them to upgrade!
Thanks.