Subject: Re: Package dependency bug: pg14, ARM64, ubuntu

From: Christoph Berg <[email-masked]>
Date: Tue, 27 Sep 2022 13:13:35 +0200

Re: Ankit Mittal
> I am trying to install the following package on ubuntu 18.04 (bionic)
> 
> sudo apt-get install postgresql-server-dev-14

> The following packages have unmet dependencies:
>  postgresql-server-dev-14 : Depends: clang-11 but it is not installable

Hi Ankit,

clang-11 is used in jammy, do you have bionic-pgdg configured in your
sources.list or something else?

Christoph

---

From: Ankit Mittal <[email-masked]>
Date: Tue, 27 Sep 2022 11:12:41 -0400

Thanks Christoph, that does help.
Best
Ankit