Subject: repmgr 5.5.0 in pgdb

From: [email-masked]
Date: Thu, 05 Dec 2024 10:49:28 -0500

Howdy,

It looks like repmgr support exists for pg17 (in 5.5.0)

(see https://github.com/bitnami/containers/issues/73230 )

Does anyone know when it might hit the pgdb apt repository?  (perhaps in
conjunction of next release of postgresql 17?).  We've been holding out on
moving to pg17 (built around this) until repmgr is available.

thanks!
-Todd

---

From: Christoph Berg <[email-masked]>
Date: Fri, 6 Dec 2024 19:32:11 +0100

Re: [email-masked]
> It looks like repmgr support exists for pg17 (in 5.5.0)

I've just uploaded it.

Christoph