Subject: Pgbouncer older version

From: Victor Lopez <[email-masked]>
Date: Tue, 21 Nov 2023 12:17:07 -0300

Hello Team,

After the new release of pgbouncer 1.21.0-1, the older version 1.20.0-1 has
been removed from the pgdg distro. As a result, it is not available in apt.

Is this intentional? Or can we include at least the previous version?

Regards,
Victor

---

From: Christoph Berg <[email-masked]>
Date: Tue, 21 Nov 2023 17:02:29 +0100

Re: Victor Lopez
> Is this intentional? Or can we include at least the previous version?

https://wiki.postgresql.org/wiki/Apt/FAQ#Where_are_older_versions_of_the_packages.3F

Christoph