Subject: pgvector - New upstream version 0.6.1

From: Bradford Boyle <[email-masked]>
Date: Tue, 5 Mar 2024 23:19:56 -0800

pgvector has released 0.6.1 and I have pushed a commit to Salsa [1] to
update the Debian package. I'd like to request a review and upload, as
cycles permit.

Let me know if anything needs changes.

Thanks,

--Bradford

[1]: https://salsa.debian.org/postgresql/pgvector/-/commit/efc3f41f8f32c3e2fa9d40f0242f9bde201fe939

---

From: Christoph Berg <[email-masked]>
Date: Wed, 6 Mar 2024 09:38:36 +0100

Re: Bradford Boyle
> Let me know if anything needs changes.

Looks good, thanks!

Christoph