Subject: Request to support Older Packages for PgBouncer

From: Diogo Rey Torres <[email-masked]>
Date: Fri, 5 Dec 2025 11:07:30 +0000

Hi

I’m running PgBouncer on ARM64 Ubuntu, and I noticed that the PgBouncer APT repository (https://apt.postgresql.org/pub/repos/apt/pool/main/p/pgbouncer/) no longer provides older .deb packages — only the most recent release. I opened a ticket on https://github.com/pgbouncer/pgbouncer/issues/1438

For example, versions 1.24.1 and 1.25.0 are no longer available for ARM64, which makes it difficult to downgrade or reproduce environments that previously depended on those versions.

Would it be possible to restore these older ARM64 builds or ensure they remain available going forward?

Thanks for your time and consideration!

Best regards,
Diogo Torres

---

From: Christoph Berg <[email-masked]>
Date: Sat, 6 Dec 2025 12:25:37 +0100

Re: Diogo Rey Torres
> Would it be possible to restore these older ARM64 builds or ensure they remain available going forward?

See https://apt-archive.postgresql.org.

Christoph