Subject: Re: Adding packages fro WAL-G and Odyssey

From: Roman Khapov <[email-masked]>
Date: Sun, 14 Dec 2025 10:06:38 +0500

> Thanks, Christoph!
> We have updated /debian stuff in Odyssey. Can you please take a look again?
> https://github.com/yandex/odyssey/pull/372/files
> 
> Best regards, Andrey Borodin.

Hi everyone! I want to revive this conversation

Im currently working on new versions of Odyssey [0], and we have debian [1]
(and partly rpm) packaging support.
What is needed to be done, for that package can be added to PGDG apt repository?

Thanks!

[0] https://github.com/yandex/odyssey
[1] https://github.com/yandex/odyssey/tree/master/debian

--
Best regards,
Roman Khapov

---

From: Roman Khapov <[email-masked]>
Date: Sun, 14 Dec 2025 10:11:53 +0500

Oh, seems like my mail app added ‘Re’ to subject and this is now a new thread..

The original thread was in [0]

[0] https://www.postgresql.org/message-id/flat/5FDAF3A4-4C0D-47F5-821F-20CFD578B3C6%40yandex-team.ru

> On 14 Dec 2025, at 10:06, Roman Khapov <[email-masked]> wrote:
> 
> 
>> Thanks, Christoph!