Subject: prep18 target

From: Marcin Cieslak <[email-masked]>
Date: Thu, 24 Apr 2025 11:25:24 +0000

Hello,

it seems that an attempt to build Postgres 18 fails
for most of the targets because we have no "prep18"
target to download the snapshot.

The snapshot can be downloaded fine with the spectool as well,
so I have added it like below

https://repo.or.cz/pgrpms/saper.git/patch/22f8ae392470d287c6ad69546cbabeca309b898f

(repo https://repo.or.cz/pgrpms/saper.git "add-prep18" branch)

Marcin

---

From: Marcin Cieslak <[email-masked]>
Date: Thu, 24 Apr 2025 11:30:02 +0000

> target to download the snapshot.

Er mid-air collision, this got fixed already, sorry for noise.

Marcin