Subject: Broken yum common RHEL 7 packages

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 May 2021 14:43:35 +0100

Good afternoon,

Several of our RedHat builds starting failing today with the following error message:

Failure talking to yum: failure: repodata/repomd.xml.asc from pgdg-common: [Errno 256] No more mirrors to try.

https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found"

Looking at the content https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64/repodata/, it feels like something went wrong with the 11:50 update (repomd.xml.key 0B, no repomd.xml.asc).

Best,

Sebastien

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 06 May 2021 16:54:20 +0100

Hi,

On Thu, 2021-05-06 at 14:43 +0100, [email-masked] wrote:
> Failure talking to yum: failure: repodata/repomd.xml.asc from pgdg-
> common: [Errno 256] No more mirrors to try.
> https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64/repodata/repomd.xml.asc
> : [Errno 14] HTTPS Error 404 - Not Found"
>  
> Looking at the content   
> https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-7-x86_64/repodata/
> , it feels like something went wrong with the 11:50 update
> (repomd.xml.key 0B, no repomd.xml.asc

Already fixed. Thanks for the report.

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 May 2021 16:56:39 +0100

Thanks Devrim,

Sebastien

On 06/05/2021, 16:54, "Devrim Gündüz" <[email-masked]> wrote:

Hi,

On Thu, 2021-05-06 at 14:43 +0100, [email-masked] wrote:

> Several of our RedHat builds starting failing today with the

> following error message:

Regards,

--

Devrim Gündüz