Subject: 14devel packages

From: Justin Pryzby <[email-masked]>
Date: Sun, 2 May 2021 18:33:30 -0500

It looks like these were built until 20210328, but not since then ?

Note that the final development cycle ended on April 7, so there are
numerous features merged since April 1.
https://wiki.postgresql.org/wiki/PostgreSQL_14_Open_Items#Important_Dates

postgresql14-server.x86_64                                 14-alpha_20210218_PGDG.rhel7                                 pgdg14-updates-testing 
postgresql14-server.x86_64                                 14-alpha_20210225_PGDG.rhel7                                 pgdg14-updates-testing 
postgresql14-server.x86_64                                 14-alpha_20210310_PGDG.rhel7                                 pgdg14-updates-testing 
postgresql14-server.x86_64                                 14-alpha_20210322_PGDG.rhel7                                 pgdg14-updates-testing 
postgresql14-server.x86_64                                 14-alpha_20210328_PGDG.rhel7                                 pgdg14-updates-testing 

-- 
Justin

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 03 May 2021 10:05:48 +0100

Hi,

> numerous features merged since April 1.

Interesting, I think I built in the middle of April anyway. Will do
another run today.

Regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Justin Pryzby <[email-masked]>
Date: Wed, 13 Apr 2022 09:26:36 -0500

Same as last year, it looks like devel packages were built until the end of
March.

Would you considering building another set of devel packages soon ?  This would
encourage testing of the many additions in the 7 days before the feature
freeze.

-- 
Justin Pryzby
System Administrator
Telsasoft
+1-952-707-8581

---

From: Devrim Gündüz <[email-masked]>
Date: Sun, 17 Apr 2022 20:51:14 +0100

Hi,

On Wed, 2022-04-13 at 09:26 -0500, Justin Pryzby wrote:
> Same as last year, it looks like devel packages were built until the
> end of March.
> 
> Would you considering building another set of devel packages soon ? 
> This would encourage testing of the many additions in the 7 days
> before the feature freeze.

Pushed a new set of them, based on today's snapshot.

Regards,