Subject: yum package for pg_repack-1.3.2

From: ABE Masayuki <[email-masked]>
Date: Wed, 9 Sep 2015 13:30:56 +0900

Would you make a yum package for pg_repack-1.3.2?
The source code was released 26 days ago, and I'm waiting for 
pg_repack94-1.3.2-1.rhel7.x86_64.

-- 
         ABE Masayuki

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 09 Sep 2015 23:49:04 +0300

Hi,

> pg_repack94-1.3.2-1.rhel7.x86_64.

Thanks for the heads-up. I committed the changes to git. I'll push
updated packages soon.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 11 Sep 2015 11:44:58 +0300

Hi,

> pg_repack94-1.3.2-1.rhel7.x86_64.

I pushed 1.3.2 to repos yesterday.

Regards,