Subject: packaging of check_pgactivity ?

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Tue, 5 Jan 2016 15:29:09 +0100

Hi,

check_pgactivity is another Nagios plugin to PostgreSQL. Its first purposes was
to collect as many metrics as possible for OPM, being more flexible to use than
check_postgres (eg. able to check all existing database when it make sense),
with a comprehensive code and easy to extend.

The project exists since 2 years now, with continuous improvements, is under
the PostgreSQL license with a copyright to the OPMDG group (open group of
currently 3 persons).

Today, we released the 1.25beta1 version, supporting PostgreSQL 9.5 and few
fixes.

See: https://github.com/OPMDG/check_pgactivity/releases

Is it possible to include a check_pgactivity package in the PGDG repository?
The spec file exists and is up to date since today. RPM files for latest
stable and current beta1 are available on github release page.

Regards,
-- 
Jehan-Guillaume de Rorthais
Dalibo

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 06 Jan 2016 01:33:38 +0200

Hi,

Thanks for the info!

Staged for 9.5 release, so packages will be available on Thursday. I'll
built this for 9.4 and 9.3 also, but next week.

Regards, Devrim

-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Wed, 6 Jan 2016 16:42:50 +0100

Le Wed, 06 Jan 2016 01:33:38 +0200,
Devrim GÜNDÜZ <[email-masked]> a écrit :

> Hi,
> 
> Thanks for the info!
> 
> Staged for 9.5 release, so packages will be available on Thursday. 

Thank you Devrim!

> I'll built this for 9.4 and 9.3 also, but next week.

check_pga is compatible with PostgreSQL 7.4 and more. Let me know if I can give
some help to support 9.1 and 9.2 as well which are still supported versions.

Regards,

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 13 Jan 2016 20:28:26 +0200

On Wed, 2016-01-06 at 16:42 +0100, Jehan-Guillaume de Rorthais wrote:
> 
> check_pga is compatible with PostgreSQL 7.4 and more. Let me know if
> I can give some help to support 9.1 and 9.2 as well which are still
> supported versions.

Ok, pushed to both. The packages will appear next week, though.

Regards,

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Wed, 20 Jan 2016 13:18:39 +0100

Le Wed, 13 Jan 2016 20:28:26 +0200,

> Ok, pushed to both. The packages will appear next week, though.

Thank you Devrim !

Regards,
/Jehan-Guillaume (ioguix) de Rorthais

---

From: Jehan-Guillaume de Rorthais <[email-masked]>
Date: Fri, 29 Jan 2016 12:08:15 +0100

Hello Devrim,

check_pgactivity 1.25 stable has been released yesterday. The spec file is
updated in our git repository.

Let me know if I can do anything to help you.

Regards,

Le Wed, 20 Jan 2016 13:18:39 +0100,

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 05 Feb 2016 18:27:36 +0200

Hi,

On Fri, 2016-01-29 at 12:08 +0100, Jehan-Guillaume de Rorthais wrote:
> check_pgactivity 1.25 stable has been released yesterday. The spec
> file is updated in our git repository.

Next week :)

Regards,

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Wed, 10 Feb 2016 13:33:26 +0200

Hi,

> file is updated in our git repository.

I built and staged updates. I'll release them tomorrow, along with new
PostgreSQL releases (and others).

Regards,