Subject: Multicorn package for postgresql 9.5

From: Ronan Dunklau <[email-masked]>
Date: Sat, 16 Jan 2016 09:33:23 +0100

Hello.

A user just reported a bug on the Multicorn issue tracker regarding Multicorn: 
https://github.com/Kozea/Multicorn/issues/127

The problem seems to be that the multicorn version used for 9.5 is multicorn 
1.2.4, which doesn't event compile against PostgreSQL 9.5.

Could you take a look at how the package was generated, and upgrade it to the 
latest 1.3.1 release ? Thank you !

-- 
Ronan Dunklau
http://dalibo.com - http://dalibo.org

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 18 Jan 2016 00:11:02 +0200

Hi Ronan,

On Sat, 2016-01-16 at 09:33 +0100, Ronan Dunklau wrote:
> The problem seems to be that the multicorn version used for 9.5 is
> multicorn  1.2.4, which doesn't event compile against PostgreSQL 9.5.
> 
> Could you take a look at how the package was generated, and upgrade
> it to the  latest 1.3.1 release ? Thank you !

Thanks for letting us know! I updated the spec files in all branches.
I'll push the updated packages in a few hours.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR