Subject: new retention policy?

From: Peter Eisentraut <[email-masked]>
Date: Thu, 29 Sep 2016 11:12:51 -0400

Devrim,

Could you please clarify the new retention policy you allude to here:

https://people.planetpostgresql.org/devrim/index.php?/archives/92-Lots-of-changes-at-yum.PostgreSQL.org.html

Does this mean that when 9.6 is out, everything older than 9.4 is deleted?

(If so, or in general, maybe this mailing list would be a better place
to announce or discuss it.)

-- 
Peter Eisentraut              http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 29 Sep 2016 18:20:00 +0300

Hi Peter,

> nges-at-yum.PostgreSQL.org.html

I just updated the blog post to be more clear. We are talking about minor
versions here. For example, when 9.5.4 is out, 9.5.1 will be removed from the
repo. Or, when we release 9.5.4-2, 9.5.2 will be removed.

> Does this mean that when 9.6 is out, everything older than 9.4 is deleted?

No, because the we server major versions from different repos.

> to announce or discuss it.)

We were doing this cleanup manually over the last few years, and finally I
found time to automate this.

Please let me know if you have questions/comments.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR