Subject: pg_top96 for centos5

From: Justin Pryzby <[email-masked]>
Date: Mon, 3 Oct 2016 11:42:27 -0500

Hi All,

We still have many customer running centos5 (I'm working on them).  Is it possible to provide rpms for PG96 ?
https://yum.postgresql.org/repopackages.php#pg96

Thanks,
Justin

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Justin Pryzby <[email-masked]>
Date: Mon, 3 Oct 2016 13:17:55 -0500

My appologies, but the subject line for the previous mail was inherited from my
most recent message, and misleading:

> https://yum.postgresql.org/repopackages.php#pg96

What I meant to ask was: "is it possible to provide of postgres96 for centos5".

Thanks again,

-- 
Justin Pryzby
System Administrator
Telsasoft
+1-952-707-8581

---

From: Devrim Gündüz <[email-masked]>
Date: Mon, 03 Oct 2016 22:10:25 +0300

Hi,

> What I meant to ask was: "is it possible to provide of postgres96 for

I personally am not willing to provide 9.6 packages for RHEL 5, unless Jeff
wants to setup VMs, modify spec files (if needed), and support them... CentOS 5
is too old for 9.6, IMHO.

Regards,
-- 
Devrim GÜNDÜZ
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR