Subject: pgRouting 2.3.2 release

From: Vicky Vergara <[email-masked]>
Date: Sat, 7 Jan 2017 13:04:21 -0600

Dear community & packagers
pgRouting version 2.3.2 is being released.

​Changes for 2.3.2
-------------------------------------------------------------------------------

* Bug fixes
  * Fixed pgr_gsoc_vrppdtw crash when all orders fit on one truck.
  * Fixed pgr_trsp:
    * Alternate code is not executed when the point is in reality a vertex
    * Fixed ambiguity on seq

Information
-------------------------------------------------------------------------------
- Read the documentation of this release at
http://docs.pgrouting.org/2.3/en/doc/index.html
- To see the full list of changes check the list of [Git commits] (
https://github.com/pgRouting/pgrouting/commits) on Github.
- To see the issues closed by this release see the [Git closed issues](
https://github.com/pgRouting/pgrouting/issues?q=milestone%3A%22Release+2.3.2%22+is%3Aclosed)
on Github.

​@packagers
Compiler requirement for building:

   - C and C++ compilers
      - g++ >= 4.6
      - other compilers, to have at least the g++4.6 C++0x capabilities [1]

​Test compiling were done using g++ 4.6, 4.8, 4.9 & 5​

Regards
pgRouting team

[
​1] https://gcc.gnu.org/gcc-4.6/cxx0x_status.html
​

Georepublic UG (haftungsbeschränkt)
Salzmannstraße 44,
81739 München, Germany

Vicky Vergara
Operations Research

eMail: [email-masked]
Web: https://georepublic.info

Tel: +49 (089) 4161 7698-1
Fax: +49 (089) 4161 7698-9

Commercial register: Amtsgericht München, HRB 181428
CEO: Daniel Kastl

---

From: Devrim Gündüz <[email-masked]>
Date: Thu, 12 Jan 2017 23:15:10 +0300

Hi Vicky,

> pgRouting version 2.3.2 is being released.

Pushed packages to repos yesterday. Thanks for the heads up!

Regards,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR