Subject: where is wal-e

From: Martín Marqués <[email-masked]>
Date: Fri, 17 Feb 2017 16:42:25 -0300

Hi,

I hope this isn't one of those questions already answered a thousand times.

But, besides the Fedora 24 for pg 9.6, why isn't there a wal-e package
for other distros and postgres versions?

I'm actually looking for wal-e for a RH7 system with postgres 9.3

Regards,

-- 
Martín Marqués                http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training & Services

-- 
Sent via pgsql-pkg-yum mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-pkg-yum

---

From: Devrim Gündüz <[email-masked]>
Date: Sun, 19 Feb 2017 13:16:35 +0300

Hi Martín,

> I hope this isn't one of those questions already answered a thousand times.

You are the first one :-)

> for other distros and postgres versions?

The problem *was* the python-gevent package, which *I thought* was not a part
of RHEL.

After your email, I noticed that gevent is in CentOS Extras, at least. I did
not check RHEL 7, though.

You can install wal-e with:

yum --enablerepo extras install wal-e

> I'm actually looking for wal-e for a RH7 system with postgres 9.3

Update to 1.0.2, added to 9.3 repos, and pushed RPMs. They will sync to master
repo in an hour.

Regards,
-- 
Devrim Gündüz
EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR